<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Today&#039;s The Day to VOTE! (If You Haven&#039;t Already) | Baristanet</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://baristanet.com/xmlrpc.php" />
    
<!-- MapPress Easy Google Maps Version:2.54.6 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '973682726', '0');</script><link rel="icon" type="image/png" href="https://baristanet.com/wp-content/uploads/2017/11/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Today&#039;s The Day to VOTE! (If You Haven&#039;t Already) | Baristanet" />
	<meta property="og:description" content="Today is the last day to vote in the General Election! How to return your ballot: • By depositing it in a secure dropbox (Essex County dropbox sites). DROP BOXES WILL BE OPEN UNTIL 8:00 PM. GENERAL ELECTION NIGHT OF NOVEMBER 3, 2020. • In-person at the County Board of Elections • By handing it [&hellip;]" />
	<meta property="og:url" content="https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/" />
	<meta property="og:site_name" content="Baristanet" />
	<meta property="article:publisher" content="https://www.facebook.com/baristanet/" />
	<meta property="article:published_time" content="2020-11-03T14:30:30+00:00" />
	<meta property="article:modified_time" content="2020-11-03T14:14:41+00:00" />
	<meta property="og:image" content="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/vote.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="568" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@baristanet" />
	<meta name="twitter:site" content="@baristanet" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baristanet.com/#website","url":"https://baristanet.com/","name":"Baristanet","description":"Montclair News, Entertainment, Food And More Since 2004 - An Online Community Serving Montclair, Bloomfield, Glen Ridge and Essex County.","potentialAction":[{"@type":"SearchAction","target":"https://baristanet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/#primaryimage","inLanguage":"en-US","url":"https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/vote.jpg","width":800,"height":568},{"@type":"WebPage","@id":"https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/#webpage","url":"https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/","name":"Today's The Day to VOTE! (If You Haven't Already) | Baristanet","isPartOf":{"@id":"https://baristanet.com/#website"},"primaryImageOfPage":{"@id":"https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/#primaryimage"},"datePublished":"2020-11-03T14:30:30+00:00","dateModified":"2020-11-03T14:14:41+00:00","author":{"@id":"https://baristanet.com/#/schema/person/627f6511e0d9d39e2c1a6e6ca68cb77b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/"]}]},{"@type":"Person","@id":"https://baristanet.com/#/schema/person/627f6511e0d9d39e2c1a6e6ca68cb77b","name":"Liz George","image":{"@type":"ImageObject","@id":"https://baristanet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/902930c283fb04b51b3d6b033e0fc70c?s=96&d=mm&r=g","caption":"Liz George"},"description":"Fill up the Biographical Info field to show the details here."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Feed" href="https://baristanet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Comments Feed" href="https://baristanet.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Baristanet &raquo; iCal Feed" href="https://baristanet.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Today&#8217;s The Day to VOTE! (If You Haven&#8217;t Already) Comments Feed" href="https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baristanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://baristanet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://baristanet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://baristanet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://baristanet.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://baristanet.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.54.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://baristanet.com/wp-content/themes/Newspaper/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://baristanet.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//baristanet.com/wp-content/uploads/pum/pum-site-styles.css?generated=1601437590&#038;ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://baristanet.com/wp-content/themes/baristanet/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='livemarket-css'  href='https://baristanet.com/wp-content/plugins/livemarket/css/livemarket.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-baristanet-frontend-style-css'  href='https://baristanet.com/wp-content/plugins/baristanet-directory/assets/css/frontend.css?ver=1604425795' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css?ver=1604425795' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://baristanet.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/lifestyle/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"adbdc14159","_ajax_url":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.146.1' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/baristanet.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.146.1' id='ct_nocache-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"383ef35a-1228-4352-b00e-783a25eeb484","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"96146d52cc49cdab13952c2bfd69159a","post_id":"335866","post_type":"post","post_title":"Today's The Day to VOTE! (If You Haven't Already)","taxonomies_for_this_post_type":["category","post_tag","post_format","writer"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","restaurant-category","restaurant-tag","writer","camp_category","tribe_events_cat","addrop_zone"],"show_read_more_button":"1","taxonomies":{"category":["montclair","montclair area"],"writer":["baristanet staff"]},"resource_ref":"year=2020&monthnum=11&name=todays-the-day-to-vote-if-you-havent-already"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/pico/includes/js/read-more.js?ver=96146d52cc49cdab13952c2bfd69159a' id='read-more.js-js'></script>
<script type='text/javascript' id='livemarket-js-extra'>
/* <![CDATA[ */
var livemarket_ajax = {"ajax_url":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php","security":"453a607d94"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/livemarket/js/livemarket.js?ver=1.7.2' id='livemarket-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCO7SPzdvnSSvGtkzKY_M7rnWZdddlrDh0&#038;ver=1.0.0' id='google-map-js'></script>
<link rel="https://api.w.org/" href="https://baristanet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baristanet.com/wp-json/wp/v2/posts/335866" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baristanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baristanet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://baristanet.com/?p=335866' />
<link rel="alternate" type="application/json+oembed" href="https://baristanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaristanet.com%2F2020%2F11%2Ftodays-the-day-to-vote-if-you-havent-already%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baristanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaristanet.com%2F2020%2F11%2Ftodays-the-day-to-vote-if-you-havent-already%2F&#038;format=xml" />
<style type="text/css">
    .featuredComment-comment { margin: 20px auto; }
    .featuredComment-comment-content { margin: 3px auto 5px;}
    .featuredComment-cite { display: block; text-align: left; line-height: 1em;}
    .featuredComment-cite:after { content: "."; display: block; height: 0; clear: both; visibility: hidden; }
      .featuredComment-gravatar {float: right; padding: 0px 5px;}
      .featuredComment-author {float: right;}
    .featuredComment-pager { }
    .featuredComment-next { padding: 5px; }
    .featuredComment-prev { padding: 5px; }
    </style>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('baristanet.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://baristanet.com"><link rel="https://theeventscalendar.com/" href="https://baristanet.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"451a29f0ed","wpRestUrl":"https:\/\/baristanet.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/baristanet.com\/wp-admin\/","wpRestNonce":"451a29f0ed","wpRestUrl":"https:\/\/baristanet.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7888523-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7888523-1');
</script><style type="text/css">a.nordot-read-more { }</style>		<style type="text/css" id="wp-custom-css">
			.addrop-wrap .livemarket_shortcode_list  {
/* 	max-width: 550px; */
	margin: 20px auto;
	padding: 20px;
	border: 2px solid black;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_name {
	margin: 0.5em 0 1.5em;
	font-size: 1.75em;
/* 	text-align: center; */
	text-transform: uppercase;
}
.addrop-wrap .livemarket_shortcode_list  .livemarket_item {
	border-bottom: 2px solid #eee;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more {
	margin-top: 40px;
/* 	text-align: center; */
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more a {
	background: #008EDE;
	color: white;
	padding: 10px 20px;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more a:hover {
	background: #245e72;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #5ba4be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #5ba4be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #5ba4be;
                }
                .tdm-btn-style1 {
					background-color: #5ba4be;
				}
				.tdm-btn-style2:before {
				    border-color: #5ba4be;
				}
				.tdm-btn-style2 {
				    color: #5ba4be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #5ba4be;
                    -moz-box-shadow: 0 2px 16px #5ba4be;
                    box-shadow: 0 2px 16px #5ba4be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #5ba4be;
                    -moz-box-shadow: 0 4px 26px #5ba4be;
                    box-shadow: 0 4px 26px #5ba4be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-335866 single-format-standard td-standard-pack tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-baristanet todays-the-day-to-vote-if-you-havent-already global-block-template-8 td-lifestyle single_template_1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/baristanet/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/baristanet/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/baristanet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-317670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-317670"><a href="https://baristanet.com/">Home</a></li>
<li id="menu-item-317671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-317671"><a href="https://baristanet.com/category/towns/">Towns</a></li>
<li id="menu-item-317672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317672"><a href="https://baristanet.com/category/happenings/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-334597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334597"><a href="https://baristanet.com/category/happenings/montclair-art-museum/">Montclair Art Museum</a></li>
	<li id="menu-item-334596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334596"><a href="https://baristanet.com/category/happenings/montclair-film-festival/">Montclair Film Festival</a></li>
</ul>
</li>
<li id="menu-item-317673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317673"><a href="https://baristanet.com/category/food/">Food</a></li>
<li id="menu-item-317674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317674"><a href="https://baristanet.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-317675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317675"><a href="https://baristanet.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-317676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317676"><a href="https://baristanet.com/category/sirens/">Sirens</a></li>
<li id="menu-item-317677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317677"><a href="https://baristanet.com/category/pets/">Pets</a></li>
<li id="menu-item-317678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317678"><a href="https://baristanet.com/category/family/">Family<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-326973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326973"><a href="https://baristanet.com/category/family/education-family/">Education</a></li>
	<li id="menu-item-326974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326974"><a href="https://baristanet.com/category/family/parenting-family/">Parenting</a></li>
	<li id="menu-item-326975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326975"><a href="https://baristanet.com/category/family/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-321527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321527"><a href="https://baristanet.com/camps/">Camp Guides</a></li>
<li id="menu-item-323585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323585"><a href="https://baristanet.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li id="menu-item-332043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332043"><a href="/events">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://baristanet.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 3, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-261773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-261773"><a href="https://baristanet.com/about/">About</a></li>
<li id="menu-item-261775" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261775"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-261774" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261774"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264378"><a href="https://baristanet.com/archives/">Archives</a></li>
<li id="menu-item-272080" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272080"><a href="https://baristanet.com/subscribe/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://baristanet.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/baristanet/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/baristanet/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/baristanet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://baristanet.com/">
            <img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
            <span class="td-visual-hidden">Baristanet</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_54a td_block_template_8">
<style>
/* custom css */
.tdi_1_54a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_54a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><broadstreet-zone zone-id="63759"></broadstreet-zone></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://baristanet.com/">
			<img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://baristanet.com/">
			<img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-317670"><a href="https://baristanet.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-317671"><a href="https://baristanet.com/category/towns/">Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-317672"><a href="https://baristanet.com/category/happenings/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-334597"><a href="https://baristanet.com/category/happenings/montclair-art-museum/">Montclair Art Museum</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-334596"><a href="https://baristanet.com/category/happenings/montclair-film-festival/">Montclair Film Festival</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317673"><a href="https://baristanet.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317674"><a href="https://baristanet.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317675"><a href="https://baristanet.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317676"><a href="https://baristanet.com/category/sirens/">Sirens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317677"><a href="https://baristanet.com/category/pets/">Pets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-317678"><a href="https://baristanet.com/category/family/">Family</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326973"><a href="https://baristanet.com/category/family/education-family/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326974"><a href="https://baristanet.com/category/family/parenting-family/">Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326975"><a href="https://baristanet.com/category/family/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-321527"><a href="https://baristanet.com/camps/">Camp Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-323585"><a href="https://baristanet.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-332043"><a href="/events">Events</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-335866" class="post-335866 post type-post status-publish format-standard has-post-thumbnail category-montclair category-montclairarea writer-baristanet-staff" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://baristanet.com/category/towns/montclairarea/">Montclair Area</a></li><li class="entry-category"><a  href="https://baristanet.com/category/towns/montclairarea/montclair/">Montclair</a></li><li class="entry-category"><a  href="https://baristanet.com/category/towns/">Towns</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Today&#8217;s The Day to VOTE! (If You Haven&#8217;t Already)</h1>

                

                <div class="td-module-meta-info testing4">
                    <span class='td-post-author-name'><a href='https://baristanet.com/writer/baristanet-staff/'>Baristanet Staff</a> <span>-</span></span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T09:30:30+00:00" >November 3, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <div id="pico"><p><a href="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/IMG-6617-scaled-e1604412441277.jpg"><img loading="lazy" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/IMG-6617-scaled-e1604412441277.jpg" alt="" width="600" height="800" class="aligncenter size-full wp-image-335869" /></a></p>
<p>Today is the last day to vote in the General Election!</p>
<p>How to return your ballot:<br />
• By depositing it in a secure dropbox (<a href="https://www.essexclerk.com/_Content/pdf/BALLOT-BOX-LOCATIONS-ESSEX-CO-2020.pdf">Essex County dropbox sites</a>). DROP BOXES WILL BE OPEN UNTIL 8:00 PM. GENERAL ELECTION NIGHT OF NOVEMBER 3, 2020.</p>
<p>• In-person at the County Board of Elections</p>
<p>• By handing it directly to a poll worker at a polling place on Election Day</p>
<p>• By mail (all ballots will include a return envelope with first-class prepaid postage)</p>
<p>Ballot deadlines:</p>
<p>All ballots being returned through the U.S. Postal System must be postmarked by November 3rd and received no later than 8:00 p.m., November 10th.</p><broadstreet-zone zone-id="63760"></broadstreet-zone>
<p>Ballots that lack postmarks due to postal error and received by 8:00 p.m. on Thursday, November 5, will be considered valid.</p>
<p>Ballots returned in-person or in drop boxes must be returned by 8:00 p.m. on Election Day, November 3rd.<br />
Voting in-person – polls are open 6:00 a.m. to 8:00 p.m.</p>
<p>Any voter who chooses to cast their <a href="https://www.montclairnjusa.org/government/municipal_clerk/elections/in-person_polling_locations">vote in-person will do so on a provisional ballot.</a></p>
<p>All individuals with disabilities will have access to an ADA-conforming voting machine.</p>
<p>Montclair<a href="https://www.montclairnjusa.org/government/municipal_clerk/elections/in-person_polling_locations"> in-person locations here.</a></p>
<div class="addrop-wrap" data-id="327001"><div class="livemarket_shortcode_list "><div class="livemarket_name">Baristanet Local Offers</div><div class="livemarket_item premium"><h3 class="livemarket_title"><a  style="color: #19236E;"  href="https://baristanet.com/marketplace/now-available-a-pandemic-playbook-for-kids">NOW AVAILABLE!  A PANDEMIC PLAYBOOK FOR KIDS  </a></h3><p class="livemarket_meta_wrap"><span class="livemarket_meta livemarket_companyname">by <a href="https://baristanet.com/marketplace/contributor/4988">Why Can't I Play With My Friends?-A Pandemic Playbook For Kids"</a></span> <span class="livemarket_meta livemarket_date"> - 1 week ago</span></p></div><p class="livemarket_view_more"><span class="more"><a href="#" data-page="1" data-limit="3">View More</a></span></p></div></div></p><broadstreet-zone zone-id="63760"></broadstreet-zone></p></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_703455868'><broadstreet-zone callback="zone_load_703455868" zone-id="63760" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_703455868 = function(z, d) { if (!d.count) document.getElementById('zone_load_703455868').style.display = 'none'; };</script><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_8ea td_block_template_8">
<style>
/* custom css */
.tdi_3_8ea.td-a-rec-img{
				    text-align: left;
				}.tdi_3_8ea.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div style="line-height:35px;font-size:22px;color:black"><a style="color:#245e72;font-weight:600"href="/subscribe">Click here</a> to sign up for Baristanet's free daily emails and news alerts.
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://baristanet.com/2020/11/former-home-of-montclairs-man-on-the-moon-buzz-aldrin-for-sale/">Former Home of Montclair&#8217;s Man on the Moon Buzz Aldrin For Sale</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://baristanet.com/2020/11/sponsored-its-almost-time-to-showup-montclair/">Sponsored: It&#8217;s Almost Time To ShowUP Montclair!</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://baristanet.com/author/liz/">Liz George</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Liz George"></span><meta itemprop="datePublished" content="2020-11-03T09:30:30-05:00"><meta itemprop="dateModified" content="2020-11-03T09:14:41-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://baristanet.com/2020/11/todays-the-day-to-vote-if-you-havent-already/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png"></span><meta itemprop="name" content="Baristanet"></span><meta itemprop="headline " content="Today&#039;s The Day to VOTE! (If You Haven&#039;t Already)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/vote.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="568"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_34a td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_4_34a" ><script>var block_tdi_4_34a = new tdBlock();
block_tdi_4_34a.id = "tdi_4_34a";
block_tdi_4_34a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_34a","td_column_number":3,"live_filter_cur_post_id":335866,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_34a","tdc_css_class_style":"tdi_4_34a_rand_style"}';
block_tdi_4_34a.td_column_number = "3";
block_tdi_4_34a.block_type = "td_block_related_posts";
block_tdi_4_34a.post_count = "3";
block_tdi_4_34a.found_posts = "11086";
block_tdi_4_34a.header_color = "";
block_tdi_4_34a.ajax_pagination_infinite_stop = "";
block_tdi_4_34a.max_num_pages = "3696";
tdBlocksArray.push(block_tdi_4_34a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_554" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_34a" href="#">RELATED ARTICLES</a><a id="tdi_6_56f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_34a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_34a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2020/11/annual-halloween-portrait-event-helps-the-hungry/" rel="bookmark" class="td-image-wrap" title="Annual Halloween Portrait Event Helps The Hungry"><img width="218" height="150" class="entry-thumb" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/Halloween-2020-226-218x150.jpg"  srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/Halloween-2020-226-218x150.jpg 218w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/Halloween-2020-226-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Annual Halloween Portrait Event Helps The Hungry" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2020/11/annual-halloween-portrait-event-helps-the-hungry/" rel="bookmark" title="Annual Halloween Portrait Event Helps The Hungry">Annual Halloween Portrait Event Helps The Hungry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2020/11/explore-the-history-of-women-and-voting-virtually-with-montclair-history-center/" rel="bookmark" class="td-image-wrap" title="Explore the History Of Women and Voting Virtually With Montclair History Center"><img width="218" height="150" class="entry-thumb" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/womens-suffrage-218x150.jpg"  srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/womens-suffrage-218x150.jpg 218w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/womens-suffrage-350x243.jpg 350w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/womens-suffrage-500x347.jpg 500w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/womens-suffrage-100x70.jpg 100w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/womens-suffrage.jpg 600w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Explore the History Of Women and Voting Virtually With Montclair History Center" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2020/11/explore-the-history-of-women-and-voting-virtually-with-montclair-history-center/" rel="bookmark" title="Explore the History Of Women and Voting Virtually With Montclair History Center">Explore the History Of Women and Voting Virtually With Montclair History Center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2020/11/montclair-sportswriter-harvey-araton-at-watchung-booksellers-virtual-event-11-5/" rel="bookmark" class="td-image-wrap" title="Montclair Sportswriter Harvey Araton at Watchung Booksellers&#8217; Virtual Event, 11/5"><img width="218" height="150" class="entry-thumb" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/Our-Last-Season-218x150.jpg"  srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/Our-Last-Season-218x150.jpg 218w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2020/11/Our-Last-Season-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Montclair Sportswriter Harvey Araton at Watchung Booksellers&#8217; Virtual Event, 11/5" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2020/11/montclair-sportswriter-harvey-araton-at-watchung-booksellers-virtual-event-11-5/" rel="bookmark" title="Montclair Sportswriter Harvey Araton at Watchung Booksellers&#8217; Virtual Event, 11/5">Montclair Sportswriter Harvey Araton at Watchung Booksellers&#8217; Virtual Event, 11/5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_34a" data-td_block_id="tdi_4_34a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_34a" data-td_block_id="tdi_4_34a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_31272714'><broadstreet-zone callback="zone_load_31272714" zone-id="63760" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_31272714 = function(z, d) { if (!d.count) document.getElementById('zone_load_31272714').style.display = 'none'; };</script></div>    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/todays-the-day-to-vote-if-you-havent-already/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget livemarket_list_widget"><h4 class="td-block-title"><span>Local Offers</span></h4><div class="livemarket_widget_list"><p class="livemarket_subtext">powered by LiveMarket</p><p class="livemarket_signup_link"><a style="background: #66bb6a;" href="https://my.livemarket.pub/publication/19/advertise/" target="_blank">Want to advertise your business here?</a></p><div class="livemarket_item premium"><h3 class="livemarket_title"><a  style="color: #19236E;"  href="https://baristanet.com/marketplace/now-available-a-pandemic-playbook-for-kids">NOW AVAILABLE!  A PANDEMIC PLAYBOOK FOR KIDS  </a></h3><p class="livemarket_meta_wrap"><span class="livemarket_meta livemarket_companyname">by <a href="https://baristanet.com/marketplace/contributor/4988">Why Can't I Play With My Friends?-A Pandemic Playbook For Kids"</a></span> <span class="livemarket_meta livemarket_date"> - 1 week ago</span></p></div><p class="livemarket_view_more"><span class="all"><a href="https://baristanet.com/marketplace">View More</a></span></p></div></aside><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>Latest Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Montclair Public</span> on <a href="https://baristanet.com/2020/11/letter-to-the-editor-montclair-public-schools-risking-lives-for-hybrid-instruction/#comment-518153">Letter to the Editor: Montclair Public Schools &#8216;Risking Lives&#8217; For Hybrid Instruction</a></li><li class="recentcomments"><span class="comment-author-link">Frank Rubacky</span> on <a href="https://baristanet.com/2020/11/letter-to-the-editor-montclair-public-schools-risking-lives-for-hybrid-instruction/#comment-518152">Letter to the Editor: Montclair Public Schools &#8216;Risking Lives&#8217; For Hybrid Instruction</a></li><li class="recentcomments"><span class="comment-author-link">Frank Rubacky</span> on <a href="https://baristanet.com/2020/11/letter-to-the-editor-montclair-public-schools-risking-lives-for-hybrid-instruction/#comment-518151">Letter to the Editor: Montclair Public Schools &#8216;Risking Lives&#8217; For Hybrid Instruction</a></li><li class="recentcomments"><span class="comment-author-link">Montclair Public</span> on <a href="https://baristanet.com/2020/11/letter-to-the-editor-montclair-public-schools-risking-lives-for-hybrid-instruction/#comment-518150">Letter to the Editor: Montclair Public Schools &#8216;Risking Lives&#8217; For Hybrid Instruction</a></li><li class="recentcomments"><span class="comment-author-link">Frank Rubacky</span> on <a href="https://baristanet.com/2020/10/montclair-pta-council-releases-statement-on-safely-returning-to-schools/#comment-518149">Montclair PTA Council Releases Statement &#8216;Safely Returning to Schools&#8217;</a></li></ul></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="69575" keywords="not_home_page,not_landing_page,is_article_page,montclair,montclairarea,montclairarea,towns,todays-the-day-to-vote-if-you-havent-already,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 - Powered by <a href="https://webpublisherpro.com" target="_blank">Web Publisher PRO</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','montclair','montclairarea','montclairarea','towns','todays-the-day-to-vote-if-you-havent-already','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["montclair","montclairarea","montclairarea","towns","todays-the-day-to-vote-if-you-havent-already","post"],"url":"todays-the-day-to-vote-if-you-havent-already"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>	<script type="text/javascript">
		jQuery( '#td-header-menu ul li a' ).attr( 'target', '_blank' );
			</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-272094" class="pum pum-overlay pum-theme-272092 pum-theme-cutting-edge popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:272094,&quot;slug&quot;:&quot;main&quot;,&quot;theme_id&quot;:272092,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-272094&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-272094&quot;,&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-272094" class="pum-container popmake theme-272092 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div class="pop-sign" style="text-align:center;padding:20px 0;">
<h1 style="margin:0;margin-bottom:10px;font-weight:bold;">Newsletter and Breaking News:</h1>
<p>Get once-daily headlines and occasional breaking news in your inbox.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-272074" method="post" data-id="272074" data-name="Subscribe" ><div class="mc4wp-form-fields"><div class="new-sign">
<input type="email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1604425795" /><input type="hidden" name="_mc4wp_form_id" value="272074" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
		<div class="livemarket-mobile-footer">
			<span class="close">X</span>
			<p class="livemarket_view_more"><span class="all"><a href="https://baristanet.com/marketplace">View More</a></span></p>					</div>

		<script>
			( function( $ )  {

				$(document).ready( function() {
					
					$('.livemarket-mobile-footer .close').click(function() {
						$('.livemarket-mobile-footer').remove();
					});

					$(window).scroll(function(){
						if ( $(document).scrollTop() >= 50 ) {
							$('.livemarket-mobile-footer .livemarket_view_more').hide();
							$('.livemarket-mobile-footer .livemarket_meta_wrap').hide();
						}
					});

				});

			})( jQuery );

		</script>
	        <script>
            jQuery(window).on('load', function(){
                jQuery('.wdp-listing-item').eq(0).trigger('mouseover')
            })
        </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5fa19843cbc1e
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.6.1' id='addrop_script-js'></script>
<script src='https://baristanet.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://baristanet.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.12.0","pm_dir_url":"https:\/\/baristanet.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/baristanet.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"272088","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/baristanet.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-272094":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"pum-272094","delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-272094","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"272092","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"cutting-edge","id":272094,"slug":"main"}};
/* ]]> */
</script>
<script type='text/javascript' src='//baristanet.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1601437590&#038;ver=1.12.0' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js?ver=2.0' id='stripe-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js?ver=1604425795' id='wdp-sumoselect-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js?ver=1604425795' id='maplace-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/wp-util.min.js?ver=5.5' id='wp-util-js'></script>
<script type='text/javascript' id='wdp-frontend-script-js-extra'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"Baristanet"};
/* ]]> */
</script>
<script type='text/javascript' id='wdp-frontend-script-js-before'>
var hideOnMobile = true;
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js?ver=1604425795' id='wdp-frontend-script-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script>
if ( window.location.pathname != '/' ){
    jQuery( ".td-category-header .td-container").prepend("<div style='padding:10px;text-align:center;'><broadstreet-zone zone-id='78509'></broadstreet-zone></div>");
}
</script>
<script>
if ( window.location.pathname != '/' ){
    jQuery( ".single-post .td-main-content-wrap .td-post-template-1").prepend("<div style='padding:10px;text-align:center;'><broadstreet-zone zone-id='78509'></broadstreet-zone></div>");
}
</script>
    <script>
        jQuery(document).ready(function ($) {
            $(window).on('load', function(){
                $('.wdp-listing-item').eq(0).trigger('mouseover')
            })
        })
    </script>
    
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
