<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Montclair&#039;s Coplan Rows to Silver Medal at World Championships | Baristanet</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://baristanet.com/xmlrpc.php" />
    
<!-- MapPress Easy Google Maps Version:2.64.2 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '2100903371' );            });</script><link rel="icon" type="image/png" href="https://baristanet.com/wp-content/uploads/2017/11/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Montclair High School Rowing alumnus Kenneth Coplan overcame a back injury to win silver with Team USA at the U23 World Championships." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Montclair&#039;s Coplan Rows to Silver Medal at World Championships | Baristanet" />
	<meta property="og:description" content="Montclair High School Rowing alumnus Kenneth Coplan overcame a back injury to win silver with Team USA at the U23 World Championships." />
	<meta property="og:url" content="https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/" />
	<meta property="og:site_name" content="Baristanet" />
	<meta property="article:publisher" content="https://www.facebook.com/baristanet/" />
	<meta property="article:published_time" content="2021-07-28T13:00:13+00:00" />
	<meta property="article:modified_time" content="2021-07-28T02:58:30+00:00" />
	<meta property="og:image" content="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="854" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@baristanet" />
	<meta name="twitter:site" content="@baristanet" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="JulieK">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baristanet.com/#website","url":"https://baristanet.com/","name":"Baristanet","description":"Montclair News, Entertainment, Food And More Since 2004 - An Online Community Serving Montclair, Bloomfield, Glen Ridge and Essex County.","potentialAction":[{"@type":"SearchAction","target":"https://baristanet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/#primaryimage","inLanguage":"en-US","url":"https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium.jpeg","width":1280,"height":854,"caption":"U23 Men's Eight World Championship Team. (Photo by Merijn Soeters - www.merijnsoeters.com)"},{"@type":"WebPage","@id":"https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/#webpage","url":"https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/","name":"Montclair's Coplan Rows to Silver Medal at World Championships | Baristanet","isPartOf":{"@id":"https://baristanet.com/#website"},"primaryImageOfPage":{"@id":"https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/#primaryimage"},"datePublished":"2021-07-28T13:00:13+00:00","dateModified":"2021-07-28T02:58:30+00:00","author":{"@id":"https://baristanet.com/#/schema/person/8f25044cf6089f55a452b1b78d4e2cd7"},"description":"Montclair High School Rowing alumnus Kenneth Coplan overcame a back injury to win silver with Team USA at the U23 World Championships.","breadcrumb":{"@id":"https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/"]}]},{"@type":"BreadcrumbList","@id":"https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://baristanet.com/","url":"https://baristanet.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/","url":"https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/","name":"Montclair&#8217;s Coplan Rows to Silver Medal at World Championships"}}]},{"@type":"Person","@id":"https://baristanet.com/#/schema/person/8f25044cf6089f55a452b1b78d4e2cd7","name":"JulieK","image":{"@type":"ImageObject","@id":"https://baristanet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f129bea6c12eddcd539aac8ec2cd2f7c?s=96&d=mm&r=g","caption":"JulieK"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Feed" href="https://baristanet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Comments Feed" href="https://baristanet.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Baristanet &raquo; iCal Feed" href="https://baristanet.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Montclair&#8217;s Coplan Rows to Silver Medal at World Championships Comments Feed" href="https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baristanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://baristanet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://baristanet.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://baristanet.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://baristanet.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.64.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://baristanet.com/wp-content/themes/Newspaper/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://baristanet.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//baristanet.com/wp-content/uploads/pum/pum-site-styles.css?generated=1626984614&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://baristanet.com/wp-content/themes/baristanet/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wdp-fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-baristanet-frontend-style-css'  href='https://baristanet.com/wp-content/plugins/baristanet-directory/assets/css/frontend.css?ver=1627483237' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css?ver=1627483237' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://baristanet.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/lifestyle/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://baristanet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"b88ac6eca7","_rest_nonce":"6ffacf1051","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/baristanet.com\/wp-json\/","_apbct_ajax_url":"https:\/\/baristanet.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.8&#038;ver=5.159.8' id='ct_public-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.8' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/baristanet.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.8' id='ct_nocache-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"383ef35a-1228-4352-b00e-783a25eeb484","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"07.28.21.14.34","pico_context":"gadget","post_id":"349285","post_type":"post","post_title":"Montclair's Coplan Rows to Silver Medal at World Championships","taxonomies_for_this_post_type":["category","post_tag","post_format","writer"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","restaurant-category","restaurant-tag","writer","camp_category","tribe_events_cat","addrop_zone"],"show_read_more_button":"1","taxonomies":{"category":["featured posts","montclair","montclair area","sports"],"post_tag":["crew","kenny coplan","mhs","montclair","montclair crew","montclair rowing","mounties","rowing"],"writer":["julie kayzerman"]},"resource_ref":"year=2021&monthnum=07&name=montclairs-coplan-rows-to-silver-medal-at-world-championships"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/pico/includes/js/read-more.js?ver=07.28.21.14.34' id='read-more.js-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCO7SPzdvnSSvGtkzKY_M7rnWZdddlrDh0&#038;ver=1.0.0' id='google-map-js'></script>
<link rel="https://api.w.org/" href="https://baristanet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baristanet.com/wp-json/wp/v2/posts/349285" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baristanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baristanet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://baristanet.com/?p=349285' />
<link rel="alternate" type="application/json+oembed" href="https://baristanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaristanet.com%2F2021%2F07%2Fmontclairs-coplan-rows-to-silver-medal-at-world-championships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baristanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaristanet.com%2F2021%2F07%2Fmontclairs-coplan-rows-to-silver-medal-at-world-championships%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featuredposts','montclair','montclairarea','montclairarea','towns','sports','montclairs-coplan-rows-to-silver-medal-at-world-championships','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featuredposts","montclair","montclairarea","montclairarea","towns","sports","montclairs-coplan-rows-to-silver-medal-at-world-championships","post"],"url":"montclairs-coplan-rows-to-silver-medal-at-world-championships"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(3);
 });</script><style type="text/css">
    .featuredComment-comment { margin: 20px auto; }
    .featuredComment-comment-content { margin: 3px auto 5px;}
    .featuredComment-cite { display: block; text-align: left; line-height: 1em;}
    .featuredComment-cite:after { content: "."; display: block; height: 0; clear: both; visibility: hidden; }
      .featuredComment-gravatar {float: right; padding: 0px 5px;}
      .featuredComment-author {float: right;}
    .featuredComment-pager { }
    .featuredComment-next { padding: 5px; }
    .featuredComment-prev { padding: 5px; }
    </style><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('baristanet.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://baristanet.com"><link rel="https://theeventscalendar.com/" href="https://baristanet.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6ffacf1051","wpRestUrl":"https:\/\/baristanet.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/baristanet.com\/wp-admin\/","wpRestNonce":"6ffacf1051","wpRestUrl":"https:\/\/baristanet.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7888523-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7888523-1');
</script><style type="text/css">a.nordot-read-more { }</style>		<style type="text/css" id="wp-custom-css">
			.addrop-wrap .livemarket_shortcode_list  {
/* 	max-width: 550px; */
	margin: 20px auto;
	padding: 20px;
	border: 2px solid black;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_name {
	margin: 0.5em 0 1.5em;
	font-size: 1.75em;
/* 	text-align: center; */
	text-transform: uppercase;
}
.addrop-wrap .livemarket_shortcode_list  .livemarket_item {
	border-bottom: 2px solid #eee;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more {
	margin-top: 40px;
/* 	text-align: center; */
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more a {
	background: #008EDE;
	color: white;
	padding: 10px 20px;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more a:hover {
	background: #245e72;
}

.postid-261797 .td-main-content
{
	float:right;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #5ba4be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #5ba4be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #5ba4be;
                }
                .tdm-btn-style1 {
					background-color: #5ba4be;
				}
				.tdm-btn-style2:before {
				    border-color: #5ba4be;
				}
				.tdm-btn-style2 {
				    color: #5ba4be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #5ba4be;
                    -moz-box-shadow: 0 2px 16px #5ba4be;
                    box-shadow: 0 2px 16px #5ba4be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #5ba4be;
                    -moz-box-shadow: 0 4px 26px #5ba4be;
                    box-shadow: 0 4px 26px #5ba4be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-349285 single-format-standard td-standard-pack tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-baristanet global-block-template-8 td-lifestyle single_template_1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/baristanet/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/baristanet/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/baristanet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-317670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-317670"><a href="https://baristanet.com/">Home</a></li>
<li id="menu-item-317671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-317671"><a href="https://baristanet.com/category/towns/">Towns</a></li>
<li id="menu-item-317672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317672"><a href="https://baristanet.com/category/happenings/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-334597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334597"><a href="https://baristanet.com/category/happenings/montclair-art-museum/">Montclair Art Museum</a></li>
	<li id="menu-item-334596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334596"><a href="https://baristanet.com/category/happenings/montclair-film-festival/">Montclair Film Festival</a></li>
</ul>
</li>
<li id="menu-item-317673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317673"><a href="https://baristanet.com/category/food/">Food</a></li>
<li id="menu-item-317674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317674"><a href="https://baristanet.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-317675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317675"><a href="https://baristanet.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-317676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317676"><a href="https://baristanet.com/category/sirens/">Sirens</a></li>
<li id="menu-item-317677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317677"><a href="https://baristanet.com/category/pets/">Pets</a></li>
<li id="menu-item-317678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317678"><a href="https://baristanet.com/category/family/">Family<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-326973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326973"><a href="https://baristanet.com/category/family/education-family/">Education</a></li>
	<li id="menu-item-326974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326974"><a href="https://baristanet.com/category/family/parenting-family/">Parenting</a></li>
	<li id="menu-item-326975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326975"><a href="https://baristanet.com/category/family/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-321527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321527"><a href="https://baristanet.com/camps/">Camp Guides</a></li>
<li id="menu-item-323585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323585"><a href="https://baristanet.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li id="menu-item-332043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332043"><a href="/events">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://baristanet.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 28, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-261773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-261773"><a href="https://baristanet.com/about/">About</a></li>
<li id="menu-item-261774" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261774"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264378"><a href="https://baristanet.com/archives/">Archives</a></li>
<li id="menu-item-272080" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272080"><a href="https://baristanet.com/subscribe/">Subscribe</a></li>
<li id="menu-item-337967" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-337967"><a href="https://trypico.com/baristanet/select-donation?id=DonateWizard_baristanet">Support</a></li>
<li id="menu-item-337969" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-337969"><a href="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/04/Baristanet-Ad-Kit-2021.pdf">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://baristanet.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/baristanet/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/baristanet/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/baristanet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://baristanet.com/">
            <img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
            <span class="td-visual-hidden">Baristanet</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_611 td_block_template_8">
<style>
/* custom css */
.tdi_1_611.td-a-rec-img{
				    text-align: left;
				}.tdi_1_611.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><broadstreet-zone zone-id="63759"></broadstreet-zone></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://baristanet.com/">
			<img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://baristanet.com/">
			<img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-317670"><a href="https://baristanet.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-317671"><a href="https://baristanet.com/category/towns/">Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-317672"><a href="https://baristanet.com/category/happenings/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-334597"><a href="https://baristanet.com/category/happenings/montclair-art-museum/">Montclair Art Museum</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-334596"><a href="https://baristanet.com/category/happenings/montclair-film-festival/">Montclair Film Festival</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317673"><a href="https://baristanet.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317674"><a href="https://baristanet.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317675"><a href="https://baristanet.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317676"><a href="https://baristanet.com/category/sirens/">Sirens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317677"><a href="https://baristanet.com/category/pets/">Pets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-317678"><a href="https://baristanet.com/category/family/">Family</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326973"><a href="https://baristanet.com/category/family/education-family/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326974"><a href="https://baristanet.com/category/family/parenting-family/">Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326975"><a href="https://baristanet.com/category/family/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-321527"><a href="https://baristanet.com/camps/">Camp Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-323585"><a href="https://baristanet.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-332043"><a href="/events">Events</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-349285" class="post-349285 post type-post status-publish format-standard has-post-thumbnail category-featuredposts category-montclair category-montclairarea category-sports tag-crew tag-kenny-coplan tag-mhs tag-montclair tag-montclair-rowing tag-rowing writer-julie-kayzerman" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://baristanet.com/category/featuredposts/">Featured Posts</a></li><li class="entry-category"><a  href="https://baristanet.com/category/towns/montclairarea/">Montclair Area</a></li><li class="entry-category"><a  href="https://baristanet.com/category/towns/montclairarea/montclair/">Montclair</a></li><li class="entry-category"><a  href="https://baristanet.com/category/towns/">Towns</a></li><li class="entry-category"><a  href="https://baristanet.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Montclair&#8217;s Coplan Rows to Silver Medal at World Championships</h1>

                

                <div class="td-module-meta-info testing4">
                    <span class='td-post-author-name'><a href='https://baristanet.com/writer/julie-kayzerman/'>Julie Kayzerman</a> <span>-</span></span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-28T09:00:13+00:00" >July 28, 2021</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <div id="pico"><figure id="attachment_349287" aria-describedby="caption-attachment-349287" style="width: 1280px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-349287 size-full" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium.jpeg" alt="U23 Men's Eight World Championships Team" width="1280" height="854" srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium.jpeg 1280w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium-350x234.jpeg 350w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium-500x334.jpeg 500w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium-768x512.jpeg 768w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium-696x464.jpeg 696w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium-1068x713.jpeg 1068w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium-630x420.jpeg 630w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption id="caption-attachment-349287" class="wp-caption-text">Kenny Coplan (fourth from the right) wins silver in the Men&#8217;s Eight at the U23 World Championships. (Photo by Merijn Soeters &#8211; www.merijnsoeters.com)</figcaption></figure>
<p>Kenneth Coplan was upset when he found out his parents had gone behind his back and signed him up for a rowing camp run by the coaches at Montclair High School.</p>
<p>Finally, after some convincing, the reluctant 14-year-old Coplan agreed to give it a try.</p>
<p>&#8220;The rest is history,&#8221; he said.</p>
<p>Coplan, a 2018 Montclair High School rowing alumnus and now rising junior on the Heavyweight Men’s Rowing Team at Harvard University, won a silver medal with Team USA in the Men&#8217;s Eight at the U23 World Championships in Račice, Czech Republic on July 11.</p>
<p>&#8220;That final was the greatest race I have ever been a part of,&#8221; Coplan said of the intense match up which saw the top three boats remain within a second of each other throughout the entire race. &#8220;Although we didn&#8217;t walk away as world champions, I am incredibly proud of the result. We gave it our absolute all and left everything we had on the water. That race is a race we will be talking about and analyzing for years to come and a race I will never forget.&#8221;</p>
<figure id="attachment_349289" aria-describedby="caption-attachment-349289" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-349289" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23sracingpic.jpeg" alt="" width="1024" height="683" srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23sracingpic.jpeg 1024w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23sracingpic-350x233.jpeg 350w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23sracingpic-500x333.jpeg 500w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23sracingpic-768x512.jpeg 768w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23sracingpic-696x464.jpeg 696w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23sracingpic-630x420.jpeg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-349289" class="wp-caption-text">(Photo by Merijn Soeters &#8211; www.merijnsoeters.com)</figcaption></figure>
<p>The feat was a true triumph for Coplan who had to overcome a herniated disc back injury that forced him to miss about four months on the water. Coplan was in London at the time – he took a gap year from college due to the COVID-19 pandemic and spent seven months living in a boathouse on the Thames River, working and rowing. His coaches and physical therapists didn’t think it would be possible for him to make a comeback in time for the U23 World Championships, and while he didn’t return to the water until May 9, 2021, he shocked everyone when he still managed to earn a spot on the U23 team. Two months later, he stood on the podium as a silver medalist at the World Championships.</p>
<p>&#8220;This was my last year of U23 eligibility and I wanted to go and see if I could make the team because if I didn’t try it would have haunted me,&#8221; he said.</p>
<p>During his comeback training, Coplan remembered a lesson learned from Montclair Rowing head coach Jeremy Michalitsianos about not falling victim to self-fulfilling prophecies. &#8220;If I believed that the training was too much and it would cause my back to give out, my back would get re-injured,&#8221; said Coplan. &#8220;I kept a positive attitude and made sure to spend as much time as possible stretching before and after each training session. As a result, I was able to make the team and stay healthy.&#8221;</p><broadstreet-zone zone-id="63760"></broadstreet-zone>
<p>Coplan is no stranger to victory. He previously won a bronze medal with Team USA at the U19 World Championships and won two Stotesbury Cups with the Mounties in 2017 and 2018. He is also a two-time Scholastic Rowing Association of America champion in the Varsity 8s, a bronze medalist at the US Rowing Youth Championships, and was part of a semi-finalist team at the Henley Royal Regatta in the United Kingdom.</p>
<p>Coplan credits Michalitsianos and Montclair Rowing for playing a large part in his rowing success.</p>
<p>&#8220;We were immediately aware of Kenny’s potential on first meeting with him,” Michalitsianos said. &#8220;He was already tall, strong and athletic with a fierce determination to succeed – the type of athlete we are always looking for. He’s incredibly hard-working, not just as an athlete, but academically as well. It was no surprise that he was recruited to row at Harvard. His silver medal at the U23s is testament to his desire to succeed.&#8221;</p>
</div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_001 td_block_template_8">
<style>
/* custom css */
.tdi_3_001.td-a-rec-img{
				    text-align: left;
				}.tdi_3_001.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div style="line-height:35px;font-size:22px;color:black"><a style="color:#245e72;font-weight:600"href="/subscribe">Click here</a> to sign up for Baristanet's free daily emails and news alerts.
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://baristanet.com/2021/07/montclair-crime-break-in-at-church-street-jewelry-store/">Montclair Crime: Break-In At Church Street Jewelry Store</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://baristanet.com/2021/07/garden-state-parkway-service-areas-named-after-larry-doby-james-gandolfini-whitney-houston/">Garden State Parkway Service Areas Named After Larry Doby, James Gandolfini, Whitney Houston</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://baristanet.com/author/juliek/">JulieK</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JulieK"></span><meta itemprop="datePublished" content="2021-07-28T09:00:13-04:00"><meta itemprop="dateModified" content="2021-07-27T22:58:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://baristanet.com/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png"></span><meta itemprop="name" content="Baristanet"></span><meta itemprop="headline " content="Montclair&#039;s Coplan Rows to Silver Medal at World Championships"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/u23Podium.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="854"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_666 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_4_666" ><script>var block_tdi_4_666 = new tdBlock();
block_tdi_4_666.id = "tdi_4_666";
block_tdi_4_666.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_666","td_column_number":3,"live_filter_cur_post_id":349285,"live_filter_cur_post_author":"129352","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_666","tdc_css_class_style":"tdi_4_666_rand_style"}';
block_tdi_4_666.td_column_number = "3";
block_tdi_4_666.block_type = "td_block_related_posts";
block_tdi_4_666.post_count = "3";
block_tdi_4_666.found_posts = "16494";
block_tdi_4_666.header_color = "";
block_tdi_4_666.ajax_pagination_infinite_stop = "";
block_tdi_4_666.max_num_pages = "5498";
tdBlocksArray.push(block_tdi_4_666);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_5b5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_666" href="#">RELATED ARTICLES</a><a id="tdi_6_c69" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_666" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_666 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2021/07/garden-state-parkway-service-areas-named-after-larry-doby-james-gandolfini-whitney-houston/" rel="bookmark" class="td-image-wrap" title="Garden State Parkway Service Areas Named After Larry Doby, James Gandolfini, Whitney Houston"><img width="218" height="138" class="entry-thumb" src="https://baristanet.com/wp-content/uploads/2011/08/Screen-shot-2011-08-19-at-10.46.39-AM.jpg"  srcset="https://baristanet.com/wp-content/uploads/2011/08/Screen-shot-2011-08-19-at-10.46.39-AM.jpg 500w, https://baristanet.com/wp-content/uploads/2011/08/Screen-shot-2011-08-19-at-10.46.39-AM-350x221.jpg 350w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Garden State Parkway Service Areas Named After Larry Doby, James Gandolfini, Whitney Houston" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2021/07/garden-state-parkway-service-areas-named-after-larry-doby-james-gandolfini-whitney-houston/" rel="bookmark" title="Garden State Parkway Service Areas Named After Larry Doby, James Gandolfini, Whitney Houston">Garden State Parkway Service Areas Named After Larry Doby, James Gandolfini, Whitney Houston</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2021/07/cdc-now-says-everyone-should-mask-up-at-school-even-if-fully-vaccinated/" rel="bookmark" class="td-image-wrap" title="CDC Now Says Everyone Should Mask Up At School, Even If Fully Vaccinated"><img width="218" height="150" class="entry-thumb" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/outbreak-coronavirus-world-1024x506px-218x150.jpeg"  srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/outbreak-coronavirus-world-1024x506px-218x150.jpeg 218w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/outbreak-coronavirus-world-1024x506px-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CDC Now Says Everyone Should Mask Up At School, Even If Fully Vaccinated" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2021/07/cdc-now-says-everyone-should-mask-up-at-school-even-if-fully-vaccinated/" rel="bookmark" title="CDC Now Says Everyone Should Mask Up At School, Even If Fully Vaccinated">CDC Now Says Everyone Should Mask Up At School, Even If Fully Vaccinated</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2021/07/montclair-architect-nina-cooke-john-wins-national-competition-to-design-new-newark-monument/" rel="bookmark" class="td-image-wrap" title="Montclair Architect Nina Cooke John Wins National Competition to Design New Newark Monument"><img width="218" height="150" class="entry-thumb" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/Nina-Cooke-John-flatiron-218x150.png"  srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/Nina-Cooke-John-flatiron-218x150.png 218w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/07/Nina-Cooke-John-flatiron-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Montclair Architect Nina Cooke John Wins National Competition to Design New Newark Monument" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2021/07/montclair-architect-nina-cooke-john-wins-national-competition-to-design-new-newark-monument/" rel="bookmark" title="Montclair Architect Nina Cooke John Wins National Competition to Design New Newark Monument">Montclair Architect Nina Cooke John Wins National Competition to Design New Newark Monument</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_666" data-td_block_id="tdi_4_666"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_666" data-td_block_id="tdi_4_666"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/montclairs-coplan-rows-to-silver-medal-at-world-championships/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>Latest Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">spotontarget</span> on <a href="https://baristanet.com/2021/07/township-throws-out-vote-montclair-petition-to-move-may-elections/#comment-519409">Township Throws Out Vote Montclair Petition To Move May Elections</a></li><li class="recentcomments"><span class="comment-author-link">Frank Rubacky</span> on <a href="https://baristanet.com/2021/07/township-throws-out-vote-montclair-petition-to-move-may-elections/#comment-519407">Township Throws Out Vote Montclair Petition To Move May Elections</a></li><li class="recentcomments"><span class="comment-author-link">Frank Rubacky</span> on <a href="https://baristanet.com/2021/07/concern-over-rising-new-jersey-covid-19-cases-breakthrough-cases-reported/#comment-519406">Concern Over Rising New Jersey COVID-19 Cases; Breakthrough Cases Reported</a></li><li class="recentcomments"><span class="comment-author-link">Frank Rubacky</span> on <a href="https://baristanet.com/2021/07/concern-over-rising-new-jersey-covid-19-cases-breakthrough-cases-reported/#comment-519405">Concern Over Rising New Jersey COVID-19 Cases; Breakthrough Cases Reported</a></li><li class="recentcomments"><span class="comment-author-link">louielouie</span> on <a href="https://baristanet.com/2021/07/concern-over-rising-new-jersey-covid-19-cases-breakthrough-cases-reported/#comment-519404">Concern Over Rising New Jersey COVID-19 Cases; Breakthrough Cases Reported</a></li></ul></aside>

    <h4>Clever Commute</h4>
    <div id="cc-tabber" class="border-top">
     <div class="sideTabs cc-tabs">
             
         <ul class="idTabs cc-idTabs cc-tabs-list">
             <li id="cc-tab-bus" onclick="clever_commute('bus')"><a>DECAMP<br />ALERTS</a></li>
             <li id="cc-tab-train1" onclick="clever_commute('train1')"><a>MONTCLAIR<br />BOONTON TRAIN</a></li>
             <li id="cc-tab-train2" onclick="clever_commute('train2')"><a>MORRISTOWN<br />GLADSTONE TRAIN</a></li>
         </ul><!--/idTabs-->
     
     </div><!--/sideTabs-->
     
     <div class="fix" style="height:2px;"></div>
     
     <div class="navbox cc-feeds">
     
         <ul class="list1" id="bus">
            <!-- BUS ALERTS -->
                             <li>
                     PABT middle tunnel dead stop for last 10 mins (05:47 PM) <small>(sent Mon 07/19/21)</small>                 </li>
                                  <li>
                     XBL closed due to broken down bus which is actively being towed (08:27 AM) <small>(sent Mon 07/19/21)</small>                 </li>
                                  <li>
                     (12:06 PM) <small>(sent Wed 06/23/21)</small>                 </li>
                                  <li>
                     (09:01 AM) <small>(sent Fri 06/04/21)</small>                 </li>
                          
         </ul>
         
         <ul class="list3" id="train1">
                             <li>
                     MOBO train #262, the 6:39 PM departure from MSU, is cancelled today due to a mechanical issue. Please take train #6  (05:21 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     MOBO train #267, the 5:25 PM departure from Hoboken, is cancelled due to a mechanical issue. Please take train #807  (05:16 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     1156 slowed to a crawl as we passed thru Ruthd, crawled to the swamps, now stopped near the Tpike. (08:33 AM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     MOBO train #1006, the 9:02 AM arrival into Hoboken, is up to 25 min. late due to accommodating customers from cancelled train #808. (08:01 AM) <small>(sent Mon 07/26/21)</small>                 </li>
                                  <li>
                     MOBO train #204, the 6:30 AM departure from Montclair State University, is cancelled due to mechanical issues. Plea  (06:36 AM) <small>(sent Mon 07/26/21)</small>                 </li>
                                  <li>
                     Per guidance from the CDC &amp;amp; TSA, and aligned with Governor Murphys Executive Order 241 regarding outdoor public sp  (10:51 AM) <small>(sent Sun 07/25/21)</small>                 </li>
                                  <li>
                     Update MOBO train #1085, the 9:31 PM arrival into Hackettstown, is up to 30 min. late following an earlier late connection at Denville. (09:21 PM) <small>(sent Fri 07/23/21)</small>                 </li>
                                  <li>
                     MOBO train #1085, the 9:31 PM arrival into Hackettstown, is up to 20 min. late due to a late connection at Denville. (09:06 PM) <small>(sent Fri 07/23/21)</small>                 </li>
                                  <li>
                     MOBO train #6258, the 7:00 PM arrival into PSNY, is up to 20 min. late due to congestion. (07:11 PM) <small>(sent Fri 07/23/21)</small>                 </li>
                                  <li>
                     Update MOBO train #6279, the 6:10 PM departure from PSNY, is up to 30 min. late due to earlier mechanical issues. (06:46 PM) <small>(sent Thu 07/22/21)</small>                 </li>
                                  <li>
                     MOBO train #6279, the 6:10 PM departure from PSNY,  is subject to up to a 25-minute delay due to mechanical issues. An update will follow. (06:26 PM) <small>(sent Thu 07/22/21)</small>                 </li>
                                  <li>
                     Through our VAXRIDE program, NJ residents can receive free NJ TRANSIT rides to and from vaccination appointments. L  (04:56 PM) <small>(sent Wed 07/21/21)</small>                 </li>
                                  <li>
                     Per guidance from the CDC &amp;amp; TSA, and aligned with Governor Murphys Executive Order 241 regarding outdoor public sp  (02:06 PM) <small>(sent Tue 07/20/21)</small>                 </li>
                                  <li>
                     Truly a 20 minute delay.  (08:33 AM) <small>(sent Tue 07/20/21)</small>                 </li>
                                  <li>
                     MOBO train #6214, the 8:59am PSNY arrival, is subject to up to a 20-minute delay due to a mechanical problem. An update will follow. (08:11 AM) <small>(sent Tue 07/20/21)</small>                 </li>
                    
                            
         </ul>
 
         <ul class="list4" id="train2">
                             <li>
                     Update M&amp;amp;E train #6674, the 10:07 PM arrival into PSNY, is up to 35 minutes late due to overhead wire issues near Summit. (09:51 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M&amp;amp;E train #6674, the 10:07 PM arrival into PSNY, is delayed due to overhead wire issues near Summit. An update will follow. (09:46 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M&amp;amp;E train #338, the 9:01 PM departure from Summit, is up to 20 minutes late due to overhead wire issues near Summit. (09:21 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     Update  M&amp;amp;E train #434, the 9:28 PM arrival into Hoboken, is up to 30 minutes late due to overhead wire issues near Summit. (09:21 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M&amp;amp;E train #434, the 9:28 PM arrival into Hoboken, is delayed near Summit due to overhead wire issues near Summit. (09:01 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     Update  M&amp;amp;E train #6667, the 9:35 PM arrival into Dover, is up to 20 minutes late due to overhead wire issues near Summit. (09:01 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M&amp;amp;E train #6672, the 9:23 PM arrival into PSNY, is up to 20 minutes late due to overhead wire issues near Summit. (08:51 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M&amp;amp;E train #6667, the 9:35 PM arrival into Dover, is delayed at Maplewood due to overhead wire issues near Summit. (08:46 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M&amp;amp;E train #880, the 6:45 PM arrival into Hoboken, is up to 15 minutes late due to signal issues near Millburn. (06:36 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M&amp;amp;E train #6664, the 6:48 PM arrival into PSNY, is up to 20 minutes late due to signal issues near Millburn. (06:11 PM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M and E train #416, the 9:13 AM arrival into Hoboken, has been cancelled due to mechanical issues. Please take NJ T  (09:01 AM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     1156 slowed to a crawl as we passed thru Ruthd, crawled to the swamps, now stopped near the Tpike. (08:33 AM) <small>(sent Tue 07/27/21)</small>                 </li>
                                  <li>
                     M&amp;amp;E train #6672, the 7:58 PM departure from Dover, is up to 20 minutes late due to congestion from a disabled train. (08:21 PM) <small>(sent Mon 07/26/21)</small>                 </li>
                                  <li>
                     Update M and E train #6627, the 2:15 PM arrival into Dover, is up to 25 min. late due to earlier mechanical issues. (02:21 PM) <small>(sent Mon 07/26/21)</small>                 </li>
                                  <li>
                     Update M and E train #6627, the 2:15 PM arrival into Dover, is up to 15 min. late due to earlier mechanical issues. (01:21 PM) <small>(sent Mon 07/26/21)</small>                 </li>
                     
         </ul>
 
         
     </div><!--/navbox-->
    </div><!--/end cc-tabber-->	
    <script>
        function clever_commute(section){
            var secelem = document.getElementById(section);
            var bus = document.getElementById("bus");
            var train1 = document.getElementById("train1");
            var train2 = document.getElementById("train2");
            document.getElementById("cc-tab-bus").style.background = '#eaeaea';
            document.getElementById("cc-tab-train1").style.background = '#eaeaea';
            document.getElementById("cc-tab-train2").style.background = '#eaeaea';
            bus.style.display = 'none';
            train1.style.display = 'none';
            train2.style.display = 'none';
            secelem.style.display = 'block';
            document.getElementById("cc-tab-"+section).style.background = '#fff';		   		
        }
        clever_commute('bus');
	</script>
    <style>
    h4.td-block-title.commute-title span {
            position: relative;
        }
        h4.td-block-title.commute-title span:after {
            content: '';
            position: absolute;
            bottom: 0;
            left: 0;
            width: 80px;
            height: 1px;
            background-color: #38a6c1;
            opacity: .3;
            -ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity='30')";
            filter: alpha(opacity=30);
        }
        div.cc-tabs ul{
            padding:0;
            margin: 0;
        }
        div.cc-tabs ul li {
            width: 32.3%;
            display: inline-block;
            margin-left: 0px;
            text-align: center;
            vertical-align: middle;
            color: #222;
            line-height: 1.3;
            cursor: pointer;
            font-size: 10px;
            padding: 6px 0px;
            border: 1px solid #ddd;
            border-bottom: 0;
        }
        .cc-tab-selected{
            background: #ccc;
        }
        div.cc-tabs ul li:hover{
            background-color: #FFF !important;
        }
        div.cc-feeds {
            max-height: 300px;
            overflow-y: scroll;
            border: 1px solid #ddd;
            border-top: 0;
        }
        .cc-feeds ul.list1 li, .cc-feeds ul.list3 li, .cc-feeds ul.list4 li{
            font-size: 12px;
            padding-bottom: 8px;
            border-bottom: 1px solid #bbb;
            padding-top: 5px;
            line-height: 17px;
            margin-left: 10px;
            width: 94%;
        }
        .cc-feeds ul {
            list-style-type: none;
            padding: 0;
        }
        div.cc-tabs ul li a {
            color: #222;
        }
    </style>

<aside class="td_block_template_8 widget widget_text">			<div class="textwidget">
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="69575" keywords="not_home_page,not_landing_page,is_article_page,featuredposts,montclair,montclairarea,montclairarea,towns,sports,montclairs-coplan-rows-to-silver-medal-at-world-championships,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 - Powered by <a href="https://webpublisherpro.com" target="_blank">Web Publisher PRO</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script>	<script type="text/javascript">
		jQuery( '#td-header-menu ul li a' ).attr( 'target', '_blank' );
			</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-272094" class="pum pum-overlay pum-theme-272092 pum-theme-cutting-edge popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:272094,&quot;slug&quot;:&quot;main&quot;,&quot;theme_id&quot;:272092,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-272094&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-272094&quot;,&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-272094" class="pum-container popmake theme-272092 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div class="pop-sign" style="text-align:center;padding:20px 0;">
<h1 style="margin:0;margin-bottom:10px;font-weight:bold;">Newsletter and Breaking News:</h1>
<p>Get once-daily headlines and occasional breaking news in your inbox.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-272074" method="post" data-id="272074" data-name="Subscribe" ><div class="mc4wp-form-fields"><div class="new-sign">
<input type="email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1627483237" /><input type="hidden" name="_mc4wp_form_id" value="272074" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
        <script>
            jQuery(window).on('load', function(){
                jQuery('.wdp-listing-item').eq(0).trigger('mouseover')
            })
        </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 61016c65bf399
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.baristanet-pico { display: flex; width: 50%; }
#pico_prompt{z-index:9999999 !important;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.baristanet-pico { width: 80%; }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.baristanet-pico { width: 100%; }
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.6.1' id='addrop_script-js'></script>
<script src='https://baristanet.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://baristanet.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/baristanet.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/baristanet.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"272088","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/baristanet.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-272094":{"triggers":[{"type":"auto_open","settings":{"cookie_name":"pum-272094","delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-272094","key":"","session":false,"time":"1 month","path":"1"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"272092","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"cutting-edge","id":272094,"slug":"main"}};
/* ]]> */
</script>
<script type='text/javascript' src='//baristanet.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1626984606&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js?ver=2.0' id='stripe-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js?ver=1627483237' id='wdp-sumoselect-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js?ver=1627483237' id='maplace-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/wp-util.min.js?ver=5.7.2' id='wp-util-js'></script>
<script type='text/javascript' id='wdp-frontend-script-js-extra'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"Baristanet"};
/* ]]> */
</script>
<script type='text/javascript' id='wdp-frontend-script-js-before'>
var hideOnMobile = true;
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js?ver=1627483237' id='wdp-frontend-script-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://baristanet.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script>
if ( window.location.pathname != '/' ){
    jQuery( ".td-category-header .td-container").prepend("<div style='padding:10px;text-align:center;'><broadstreet-zone zone-id='78509'></broadstreet-zone></div>");
}
</script>
<script>
if ( window.location.pathname != '/' ){
    jQuery( ".single-post .td-main-content-wrap .td-post-template-1").prepend("<div style='padding:10px;text-align:center;'><broadstreet-zone zone-id='78509'></broadstreet-zone></div>");
}
</script>
    <script>
        jQuery(document).ready(function ($) {
            $(window).on('load', function(){
                $('.wdp-listing-item').eq(0).trigger('mouseover')
            })
        })
    </script>
    
<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'195536846',post:'349285',tz:'-4',srv:'baristanet.com'} ]);
	_stq.push([ 'clickTrackerInit', '195536846', '349285' ]);
</script>

</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 4589 objects (3 MB) from Redis using Predis (v1.1.6).
-->
