<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Weekend Events: Live Music, Movies, Social Events and More! - Baristanet</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://baristanet.com/xmlrpc.php" />
    
<!-- MapPress Easy Google Maps Version:2.83.9 (https://www.mappresspro.com) -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://baristanet.com/wp-content/uploads/2017/11/favicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.0.1 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Weekend Events: Live Music, Movies, Social Events and More!" />
	<meta property="og:description" content="This weekend events guide column is sponsored by Kate McDonough. So many great local events to enjoy this weekend! From live music and concerts to comedy and theater, to films and social events, this is your guide to what’s happening. NB: Check with the venue before attending in case of changes! Live Music Tierney&#8217;s Tavern [&hellip;]" />
	<meta property="og:url" content="https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/" />
	<meta property="og:site_name" content="Baristanet" />
	<meta property="article:publisher" content="https://www.facebook.com/baristanet/" />
	<meta property="article:published_time" content="2022-08-18T13:30:25+00:00" />
	<meta property="article:modified_time" content="2022-08-17T22:46:30+00:00" />
	<meta property="og:image" content="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/jersey-transit-authority.jpeg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="605" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Kristin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@baristanet" />
	<meta name="twitter:site" content="@baristanet" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kristin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baristanet.com/#website","url":"https://baristanet.com/","name":"Baristanet","description":"Montclair News, Entertainment, Food And More Since 2004 - An Online Community Serving Montclair, Bloomfield, Glen Ridge and Essex County.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baristanet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/#primaryimage","url":"https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/jersey-transit-authority.jpeg","contentUrl":"https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/jersey-transit-authority.jpeg","width":960,"height":605},{"@type":"WebPage","@id":"https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/","url":"https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/","name":"Weekend Events: Live Music, Movies, Social Events and More! - Baristanet","isPartOf":{"@id":"https://baristanet.com/#website"},"primaryImageOfPage":{"@id":"https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/#primaryimage"},"image":{"@id":"https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/#primaryimage"},"thumbnailUrl":"https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/jersey-transit-authority.jpeg","datePublished":"2022-08-18T13:30:25+00:00","dateModified":"2022-08-17T22:46:30+00:00","author":{"@id":"https://baristanet.com/#/schema/person/447961c556515276997fa9625b4567aa"},"breadcrumb":{"@id":"https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/"]}]},{"@type":"BreadcrumbList","@id":"https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baristanet.com/"},{"@type":"ListItem","position":2,"name":"Weekend Events: Live Music, Movies, Social Events and More!"}]},{"@type":"Person","@id":"https://baristanet.com/#/schema/person/447961c556515276997fa9625b4567aa","name":"Kristin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baristanet.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c26d87b6d922debcc948ebdaa9f225eb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c26d87b6d922debcc948ebdaa9f225eb?s=96&d=mm&r=g","caption":"Kristin"},"sameAs":["https://mutterschwester.wordpress.com"],"url":"https://baristanet.com/author/schooled/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Feed" href="https://baristanet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Comments Feed" href="https://baristanet.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Baristanet &raquo; iCal Feed" href="https://baristanet.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Baristanet &raquo; Weekend Events: Live Music, Movies, Social Events and More! Comments Feed" href="https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baristanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://baristanet.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://baristanet.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://baristanet.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.83.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://baristanet.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://baristanet.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://baristanet.com/wp-content/themes/Newspaper/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://baristanet.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//baristanet.com/wp-content/uploads/pum/pum-site-styles.css?generated=1649646343&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://baristanet.com/wp-content/themes/baristanet/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wdp-fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-baristanet-frontend-style-css'  href='https://baristanet.com/wp-content/plugins/baristanet-directory/assets/css/frontend.css?ver=1660870990' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://baristanet.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/lifestyle/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://baristanet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"383ef35a-1228-4352-b00e-783a25eeb484","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"08.19.22.00.53","pico_context":"gadget","post_id":"370140","post_type":"post","post_title":"Weekend Events: Live Music, Movies, Social Events and More!","taxonomies_for_this_post_type":["category","post_tag","post_format","writer"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","restaurant-category","restaurant-tag","writer","camp_category","tribe_events_cat","addrop_zone"],"show_read_more_button":"1","taxonomies":{"category":["arts","featured posts"],"post_tag":["live music","montclair","weekend events","what to do"],"writer":["baristanet staff"]},"resource_ref":"year=2022&monthnum=08&name=weekend-events-live-music-movies-social-events-and-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/pico/includes/js/read-more.js?ver=08.19.22.00.53' id='read-more.js-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyADrWkyHMKO8FKIetHiG4cZLyMsuKSnYzs&#038;ver=1.0.0' id='google-map-js'></script>
<link rel="https://api.w.org/" href="https://baristanet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baristanet.com/wp-json/wp/v2/posts/370140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baristanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baristanet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://baristanet.com/?p=370140' />
<link rel="alternate" type="application/json+oembed" href="https://baristanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaristanet.com%2F2022%2F08%2Fweekend-events-live-music-movies-social-events-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baristanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaristanet.com%2F2022%2F08%2Fweekend-events-live-music-movies-social-events-and-more%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','happenings','featuredposts','weekend-events-live-music-movies-social-events-and-more','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["happenings","featuredposts","weekend-events-live-music-movies-social-events-and-more","post"],"url":"weekend-events-live-music-movies-social-events-and-more"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(3);
 });</script><style type="text/css">
    .featuredComment-comment { margin: 20px auto; }
    .featuredComment-comment-content { margin: 3px auto 5px;}
    .featuredComment-cite { display: block; text-align: left; line-height: 1em;}
    .featuredComment-cite:after { content: "."; display: block; height: 0; clear: both; visibility: hidden; }
      .featuredComment-gravatar {float: right; padding: 0px 5px;}
      .featuredComment-author {float: right;}
    .featuredComment-pager { }
    .featuredComment-next { padding: 5px; }
    .featuredComment-prev { padding: 5px; }
    </style><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('baristanet.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://baristanet.com"><link rel="alternate" href="https://baristanet.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a184759e44","wpRestUrl":"https:\/\/baristanet.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/baristanet.com\/wp-admin\/","wpRestNonce":"a184759e44","wpRestUrl":"https:\/\/baristanet.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7888523-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7888523-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-C71XCZVQM0"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-C71XCZVQM0');
</script><style type="text/css">a.nordot-read-more { }</style>		<style type="text/css" id="wp-custom-css">
			.addrop-wrap .livemarket_shortcode_list  {
/* 	max-width: 550px; */
	margin: 20px auto;
	padding: 20px;
	border: 2px solid black;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_name {
	margin: 0.5em 0 1.5em;
	font-size: 1.75em;
/* 	text-align: center; */
	text-transform: uppercase;
}
.addrop-wrap .livemarket_shortcode_list  .livemarket_item {
	border-bottom: 2px solid #eee;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more {
	margin-top: 40px;
/* 	text-align: center; */
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more a {
	background: #008EDE;
	color: white;
	padding: 10px 20px;
}
.addrop-wrap .livemarket_shortcode_list .livemarket_view_more a:hover {
	background: #245e72;
}

.postid-261797 .td-main-content
{
	float:right;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #5ba4be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #5ba4be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #5ba4be;
                }
                .tdm-btn-style1 {
					background-color: #5ba4be;
				}
				.tdm-btn-style2:before {
				    border-color: #5ba4be;
				}
				.tdm-btn-style2 {
				    color: #5ba4be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #5ba4be;
                    -moz-box-shadow: 0 2px 16px #5ba4be;
                    box-shadow: 0 2px 16px #5ba4be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #5ba4be;
                    -moz-box-shadow: 0 4px 26px #5ba4be;
                    box-shadow: 0 4px 26px #5ba4be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-370140 single-format-standard td-standard-pack tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-baristanet weekend-events-live-music-movies-social-events-and-more global-block-template-8 td-lifestyle single_template_1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/baristanet/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/baristanet/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/baristanet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-317670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-317670"><a href="https://baristanet.com/">Home</a></li>
<li id="menu-item-317671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317671"><a href="https://baristanet.com/category/towns/">Towns</a></li>
<li id="menu-item-317672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-317672"><a href="https://baristanet.com/category/happenings/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-334597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334597"><a href="https://baristanet.com/category/happenings/montclair-art-museum/">Montclair Art Museum</a></li>
	<li id="menu-item-334596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334596"><a href="https://baristanet.com/category/happenings/montclair-film-festival/">Montclair Film Festival</a></li>
</ul>
</li>
<li id="menu-item-317673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317673"><a href="https://baristanet.com/category/food/">Food</a></li>
<li id="menu-item-317674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317674"><a href="https://baristanet.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-317675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317675"><a href="https://baristanet.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-317676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317676"><a href="https://baristanet.com/category/sirens/">Sirens</a></li>
<li id="menu-item-317677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317677"><a href="https://baristanet.com/category/pets/">Pets</a></li>
<li id="menu-item-317678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317678"><a href="https://baristanet.com/category/family/">Family<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-326973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326973"><a href="https://baristanet.com/category/family/education-family/">Education</a></li>
	<li id="menu-item-326974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326974"><a href="https://baristanet.com/category/family/parenting-family/">Parenting</a></li>
	<li id="menu-item-326975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326975"><a href="https://baristanet.com/category/family/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-321527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321527"><a href="https://baristanet.com/camps/">Camp Guides</a></li>
<li id="menu-item-323585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323585"><a href="https://baristanet.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li id="menu-item-332043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332043"><a href="/events">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://baristanet.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, August 18, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-261773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-261773"><a href="https://baristanet.com/about/">About</a></li>
<li id="menu-item-261774" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261774"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264378"><a href="https://baristanet.com/archives/">Archives</a></li>
<li id="menu-item-272080" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272080"><a href="https://baristanet.com/subscribe/">Subscribe</a></li>
<li id="menu-item-337967" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-337967"><a href="https://trypico.com/baristanet/offer?id=CheckoutWizard_baristanet&#038;short_code=82zrpv76">Support</a></li>
<li id="menu-item-337969" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-337969"><a href="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/04/Baristanet-Ad-Kit-2021.pdf">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://baristanet.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/baristanet/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/baristanet/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/baristanet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://baristanet.com/">
            <img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
            <span class="td-visual-hidden">Baristanet</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_c2f td_block_template_8">
<style>
/* custom css */
.tdi_1_c2f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_c2f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><broadstreet-zone zone-id="63759"></broadstreet-zone></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://baristanet.com/">
			<img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://baristanet.com/">
			<img class="td-retina-data" data-retina="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" src="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-317670"><a href="https://baristanet.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317671"><a href="https://baristanet.com/category/towns/">Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-317672"><a href="https://baristanet.com/category/happenings/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-334597"><a href="https://baristanet.com/category/happenings/montclair-art-museum/">Montclair Art Museum</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-334596"><a href="https://baristanet.com/category/happenings/montclair-film-festival/">Montclair Film Festival</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317673"><a href="https://baristanet.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317674"><a href="https://baristanet.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317675"><a href="https://baristanet.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317676"><a href="https://baristanet.com/category/sirens/">Sirens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317677"><a href="https://baristanet.com/category/pets/">Pets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-317678"><a href="https://baristanet.com/category/family/">Family</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326973"><a href="https://baristanet.com/category/family/education-family/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326974"><a href="https://baristanet.com/category/family/parenting-family/">Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-326975"><a href="https://baristanet.com/category/family/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-321527"><a href="https://baristanet.com/camps/">Camp Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-323585"><a href="https://baristanet.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-332043"><a href="/events">Events</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-370140" class="post-370140 post type-post status-publish format-standard has-post-thumbnail category-happenings category-featuredposts tag-live-music tag-montclair tag-weekend-events tag-what-to-do writer-baristanet-staff" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://baristanet.com/category/happenings/">Arts</a></li><li class="entry-category"><a  href="https://baristanet.com/category/featuredposts/">Featured Posts</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Weekend Events: Live Music, Movies, Social Events and More!</h1>

                

                <div class="td-module-meta-info testing4">
                    <span class='td-post-author-name'><a href='https://baristanet.com/writer/baristanet-staff/'>Baristanet Staff</a> <span>-</span></span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-18T09:30:25+00:00" >August 18, 2022</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <div id="pico"><p><em>This weekend events guide column is sponsored by <a href="http://www.katemcdonough.com/">Kate McDonough.</a></em></p>
<p><a href="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/12/unnamed-3.jpg"><img class="aligncenter size-full wp-image-355220" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/12/unnamed-3.jpg" sizes="(max-width: 773px) 100vw, 773px" srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/12/unnamed-3.jpg 773w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/12/unnamed-3-350x96.jpg 350w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/12/unnamed-3-500x138.jpg 500w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/12/unnamed-3-768x212.jpg 768w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2021/12/unnamed-3-696x192.jpg 696w" alt="" width="773" height="213" /></a></p>
<p><strong>So many great local events to enjoy this weekend! From live music and concerts to comedy and theater, to films and social events, this is your guide to what’s happening. </strong><em>NB: Check with the venue before attending in case of changes!</em></p>
<h3>Live Music</h3>
<p><img loading="lazy" class="aligncenter wp-image-370151" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-500x167.png" alt="" width="623" height="208" srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-500x167.png 500w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-350x117.png 350w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-768x256.png 768w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-1536x512.png 1536w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-2048x683.png 2048w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-696x232.png 696w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-1068x356.png 1068w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-1920x641.png 1920w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.27.04-AM-1259x420.png 1259w" sizes="(max-width: 623px) 100vw, 623px" /></p>
<ul>
<li><a href="https://www.tierneystavern.com" target="_blank" rel="noopener">Tierney&#8217;s Tavern</a> hosts Jersey Transit Authority on Friday Night.</li>
<li>Check out <a href="https://www.montclairbrewery.com/?fbclid=IwAR34mUqq0ANUua9KiFqX1ZL3Zz0ozj0fyU2SwNBso7tEUg_2fgP6u60AuQg">this weekend’s music events</a> at Montclair Brewery: Open Mike with Goldpants LLC tonight, Quiz Show on Friday, and The Robert Hill Band on Sunday. See below for Saturday&#8217;s celebration.</li>
<li>Check out the Doug Hall Trio Friday night at <a href="https://themchotel.com" target="_blank" rel="noopener">the MC Hotel&#8217;s Allegory.</a></li>
<li>See <a href="https://www.justjakes.com/l">this weekend’s live music</a> at Just Jake’s: Event Horizon and Suyat.</li>
<li><a href="https://www.njpac.org/tickets-events/" target="_blank" rel="noopener">NJPAC has</a> continues its free music series Horizon Foundation Sounds of the City with Milo Z tonight. Sunday night they are hosting UB40, The Wailers, Maxi Priest &amp; Big Mountain.</li>
<li><a href="https://www.mayoarts.org/events-calendar" target="_blank" rel="noopener">MayoPac hosts</a> Air Supply tonight.</li>
<li><a href="https://papermill.org/purchase-tickets/" target="_blank" rel="noopener">The Papermill Playhouse</a> continues its Brookside Cabaret with Elena Shadow.</li>
<li><a href="https://morrismuseum.org/outdoor/antoinette-montague" target="_blank" rel="noopener">Morris Museum</a> has the Evan Sherman Big Band this weekend.</li>
<li>New World Quartet performs at <a href="https://www.facebook.com/pineappleexpressbarbecue/photos/pcb.350998100579891/350998050579896/">Pineapple Express</a> on Sunday, 4-7 p.m.</li>
</ul>
<h3>Film</h3>
<p><img loading="lazy" class="aligncenter wp-image-370144 " src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-500x196.png" alt="" width="584" height="229" srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-500x196.png 500w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-350x137.png 350w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-768x301.png 768w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-1536x602.png 1536w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-2048x802.png 2048w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-696x273.png 696w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-1068x418.png 1068w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-1920x752.png 1920w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-3.57.57-AM-1072x420.png 1072w" sizes="(max-width: 584px) 100vw, 584px" /></p>
<ul>
<li>See a Movie! Check out the weekend lineup at <a href="https://theclairidge.org">The Clairidge</a>.</li>
<li>Highlight: See the sci-fi classic <a href="https://theclairidge.org/events/special-screening-qa-back-to-the-future/" target="_blank" rel="noopener"><em>Back to the Future </em>at The Clairidge</a>, including a live Q&amp;A and the DeLorean on display.</li>
</ul>
<h3>Arts &amp; Literature</h3>
<ul>
<li><a href="https://studiomontclair.org/august-2022-its-academic/" target="_blank" rel="noopener">Studio Montclair presents </a><em>It&#8217;s Academic: A Faculty Exhibition</em> through August 26th, 2022.</li>
<li>It&#8217;s the final weekend to see the <a href="https://newarkmuseumart.org/exhibition/billie-holiday-at-sugar-hill/" target="_blank" rel="noopener">Billie Holliday photography exhibit</a> at Newark Museum!</li>
<li>Visit the <a href="https://baristanet.com/2022/08/montclair-public-library-presents-collage-abstraction/" target="_blank" rel="noopener"><em>Collage: Abstraction</em> exhibit at the Montclair Library</a> through August.</li>
<li>Yogi Berra Museum is showing <a href="https://baristanet.com/2022/06/champion-activist-legend-new-exhibition-on-billie-jean-king-at-yogi-berra-museum-learning-center/" target="_blank" rel="noopener">Billie Jean King: Champion. Activist. Legend.</a> through December 30th, 2022</li>
</ul>
<h3>Comedy</h3>
<ul>
<li><a href="https://www.njpac.org/tickets-events/" target="_blank" rel="noopener">NJPAC hosts</a> Iliza Shlesinger: Back in Action! on Friday night.</li>
<li><a href="https://www.mayoarts.org/events-calendar" target="_blank" rel="noopener">MayoPac has</a> an adults only Manhattan Comedy Night on Friday night.</li>
</ul>
<h3>Social Events</h3>
<p><img loading="lazy" class="aligncenter wp-image-370150 " src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.20.38-AM-500x255.png" alt="" width="608" height="310" srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.20.38-AM-500x255.png 500w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.20.38-AM-350x178.png 350w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.20.38-AM-768x391.png 768w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.20.38-AM-696x355.png 696w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.20.38-AM-1068x544.png 1068w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.20.38-AM-824x420.png 824w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-4.20.38-AM.png 1350w" sizes="(max-width: 608px) 100vw, 608px" /></p>
<ul>
<li>Celebrate <a href="https://baristanet.com/2022/08/dont-miss-montclair-brewerys-4th-annual-jamaica-independence-day-celebration/" target="_blank" rel="noopener">Jamaican Independence Day</a> at Montclair Brewery on Saturday.</li>
<li>S.O.F.I.A. presents a <a href="https://www.eventbrite.com/e/sofias-1st-annual-summer-jazz-brunch-fundraiser-tickets-351147189697" target="_blank" rel="noopener">Summer Jazz Brunch Fundraiser with the Robert Rucker Project</a> at Just Jake&#8217;s on Sunday.</li>
</ul>
</p></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1851906987'><broadstreet-zone callback="zone_load_1851906987" zone-id="97134" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1851906987 = function(z, d) { if (!d.count) document.getElementById('zone_load_1851906987').style.display = 'none'; };</script><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_1ee td_block_template_8">
<style>
/* custom css */
.tdi_3_1ee.td-a-rec-img{
				    text-align: left;
				}.tdi_3_1ee.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div style="line-height:35px;font-size:22px;color:black"><a style="color:#245e72;font-weight:600"href="/subscribe">Click here</a> to sign up for Baristanet's free daily emails and news alerts.
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://baristanet.com/2022/08/montclair-considers-whether-township-government-needs-to-be-fixed/">Montclair Considers Whether Township Government Needs To Be Fixed</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://baristanet.com/2022/08/montclairvoyant-column-unites-a-union-and-the-municipal-building/">MontClairVoyant: Column Unites a Union and the Municipal Building</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://baristanet.com/author/schooled/">Kristin</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kristin"></span><meta itemprop="datePublished" content="2022-08-18T09:30:25-04:00"><meta itemprop="dateModified" content="2022-08-17T18:46:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://baristanet.com/2022/08/weekend-events-live-music-movies-social-events-and-more/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://baristanet.com/wp-content/uploads/2017/12/baristanet-logo-500x144.png"></span><meta itemprop="name" content="Baristanet"></span><meta itemprop="headline " content="Weekend Events: Live Music, Movies, Social Events and More!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/jersey-transit-authority.jpeg"><meta itemprop="width" content="960"><meta itemprop="height" content="605"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_f36 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_4_f36" ><script>var block_tdi_4_f36 = new tdBlock();
block_tdi_4_f36.id = "tdi_4_f36";
block_tdi_4_f36.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_f36","td_column_number":3,"live_filter_cur_post_id":370140,"live_filter_cur_post_author":"112","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_f36","tdc_css_class_style":"tdi_4_f36_rand_style"}';
block_tdi_4_f36.td_column_number = "3";
block_tdi_4_f36.block_type = "td_block_related_posts";
block_tdi_4_f36.post_count = "3";
block_tdi_4_f36.found_posts = "14084";
block_tdi_4_f36.header_color = "";
block_tdi_4_f36.ajax_pagination_infinite_stop = "";
block_tdi_4_f36.max_num_pages = "4695";
tdBlocksArray.push(block_tdi_4_f36);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_296" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_f36" href="#">RELATED ARTICLES</a><a id="tdi_6_1f6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_f36" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_f36 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2022/08/montclair-considers-whether-township-government-needs-to-be-fixed/" rel="bookmark" class="td-image-wrap" title="Montclair Considers Whether Township Government Needs To Be Fixed"><img width="218" height="150" class="entry-thumb" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/edgemont-bridge-down-218x150.jpg"  srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/edgemont-bridge-down-218x150.jpg 218w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/edgemont-bridge-down-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Montclair Considers Whether Township Government Needs To Be Fixed" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2022/08/montclair-considers-whether-township-government-needs-to-be-fixed/" rel="bookmark" title="Montclair Considers Whether Township Government Needs To Be Fixed">Montclair Considers Whether Township Government Needs To Be Fixed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2022/08/dont-miss-montclair-brewerys-4th-annual-jamaica-independence-day-celebration/" rel="bookmark" class="td-image-wrap" title="Don&#8217;t Miss Montclair Brewery&#8217;s 4th Annual Jamaica Independence Day Celebration!"><img width="218" height="150" class="entry-thumb" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/jamaica-independence-218x150.jpeg"  srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/jamaica-independence-218x150.jpeg 218w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/jamaica-independence-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Don&#8217;t Miss Montclair Brewery&#8217;s 4th Annual Jamaica Independence Day Celebration!" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2022/08/dont-miss-montclair-brewerys-4th-annual-jamaica-independence-day-celebration/" rel="bookmark" title="Don&#8217;t Miss Montclair Brewery&#8217;s 4th Annual Jamaica Independence Day Celebration!">Don&#8217;t Miss Montclair Brewery&#8217;s 4th Annual Jamaica Independence Day Celebration!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://baristanet.com/2022/08/bela-summer-business-academy-students-reimagines-walnut-street-area/" rel="bookmark" class="td-image-wrap" title="BELA Summer Business Academy Students Reimagine Walnut Street Area"><img width="218" height="150" class="entry-thumb" src="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/IMG-1607-scaled-e1660612729124-218x150.jpg"  srcset="https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/IMG-1607-scaled-e1660612729124-218x150.jpg 218w, https://baristanet.s3.amazonaws.com/baristanet/baristanetnew/wp-content/uploads/2022/08/IMG-1607-scaled-e1660612729124-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="BELA Summer Business Academy Students Reimagine Walnut Street Area" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://baristanet.com/2022/08/bela-summer-business-academy-students-reimagines-walnut-street-area/" rel="bookmark" title="BELA Summer Business Academy Students Reimagine Walnut Street Area">BELA Summer Business Academy Students Reimagine Walnut Street Area</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_f36" data-td_block_id="tdi_4_f36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_f36" data-td_block_id="tdi_4_f36"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63761" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="63762" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>Latest Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">daveastor</span> on <a href="https://baristanet.com/2022/08/montclairvoyant-column-unites-a-union-and-the-municipal-building/#comment-520773">MontClairVoyant: Column Unites a Union and the Municipal Building</a></li><li class="recentcomments"><span class="comment-author-link">Frank Rubacky</span> on <a href="https://baristanet.com/2022/08/montclairvoyant-column-unites-a-union-and-the-municipal-building/#comment-520772">MontClairVoyant: Column Unites a Union and the Municipal Building</a></li><li class="recentcomments"><span class="comment-author-link">Frank Rubacky</span> on <a href="https://baristanet.com/2022/07/montclairvoyant-the-blight-of-too-much-height/#comment-520771">MontClairVoyant: The Blight of Too Much Height</a></li><li class="recentcomments"><span class="comment-author-link">daveastor</span> on <a href="https://baristanet.com/2022/07/montclairvoyant-the-blight-of-too-much-height/#comment-520770">MontClairVoyant: The Blight of Too Much Height</a></li><li class="recentcomments"><span class="comment-author-link">cjo2015</span> on <a href="https://baristanet.com/2022/07/montclairvoyant-the-blight-of-too-much-height/#comment-520769">MontClairVoyant: The Blight of Too Much Height</a></li></ul></aside>

    <h4>Clever Commute</h4>
    <div id="cc-tabber" class="border-top">
     <div class="sideTabs cc-tabs">
             
         <ul class="idTabs cc-idTabs cc-tabs-list">
             <li id="cc-tab-bus" onclick="clever_commute('bus')"><a>DECAMP<br />ALERTS</a></li>
             <li id="cc-tab-train1" onclick="clever_commute('train1')"><a>MONTCLAIR<br />BOONTON TRAIN</a></li>
             <li id="cc-tab-train2" onclick="clever_commute('train2')"><a>MORRISTOWN<br />GLADSTONE TRAIN</a></li>
         </ul><!--/idTabs-->
     
     </div><!--/sideTabs-->
     
     <div class="fix" style="height:2px;"></div>
     
     <div class="navbox cc-feeds">
     
         <ul class="list1" id="bus">
            <!-- BUS ALERTS -->
                             <li>
                     Bridge &amp; Tunnel Alert  The Exclusive Bus Lane (XBL) to NY is planned to close at 9:15 am due to the low volume of traffic. (08:46 AM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     PABT Delay - General Traffic - UPDATE  Update on the over-height vehicle at the entrance to the 3rd floor bus terminal The over height vehicle has been cleared. Expect residual delays.&amp;nbsp; (04:24 PM) <small>(sent Wed 08/17/22)</small>                 </li>
                                  <li>
                     PABT Delay - General Traffic - UPDATE  The Midtown Bus Terminal Departures/Arrivals is experiencing a delay due to an overheight vehicle on the PABT 3rd Floor. Emergency response vehicles are on scene.&amp;nbsp; (04:08 PM) <small>(sent Wed 08/17/22)</small>                 </li>
                                  <li>
                     MBT Delay - General Traffic  The Midtown Bus Terminal Departures/Arrivals is experiencing a delay due to an over height vehicle on the PABT (3rd Floor). An update will follow.&amp;nbsp; (03:54 PM) <small>(sent Wed 08/17/22)</small>                 </li>
                                  <li>
                     Bridge &amp; Tunnel Alert  The Exclusive Bus Lane (XBL) to NY is planned to close at 9:30 am due to the low volume of traffic. (09:19 AM) <small>(sent Wed 08/17/22)</small>                 </li>
                                  <li>
                     Bridge &amp; Tunnel Alert  The Exclusive Bus Lane (XBL) to NY is planned to close at 9:30 am due to the low volume of traffic. (09:14 AM) <small>(sent Tue 08/16/22)</small>                 </li>
                                  <li>
                     Bridge &amp; Tunnel Alert  The Exclusive Bus Lane (XBL) to NY is planned to close at 9:45 am due to the low volume of traffic. (09:40 AM) <small>(sent Mon 08/15/22)</small>                 </li>
                                  <li>
                     Bridge &amp; Tunnel Alert  There are 10 minute residal delays due to an earlier Disabled bus at the Executive Bus Lane (XBL) to NY. (07:27 AM) <small>(sent Mon 08/15/22)</small>                 </li>
                                  <li>
                     Bridge &amp; Tunnel Alert  The Exclusive Bus Lane (XBL) to NY is planned to close at 9:15 am due to the low volume of traffic. (08:48 AM) <small>(sent Fri 08/12/22)</small>                 </li>
                                  <li>
                     Bridge &amp; Tunnel Alert  The Exclusive Bus Lane (XBL) to NY is planned to close at 9:30 am due to the low volume of traffic. (09:03 AM) <small>(sent Thu 08/11/22)</small>                 </li>
                                  <li>
                     The bus is having trouble getting to Bellevue Plza , due to road closure, please walk to Valley to board the bus (09:01 AM) <small>(sent Thu 08/11/22)</small>                 </li>
                                  <li>
                     PABT Delay - Disabled Vehicle - UPDATE  Update on bus in the Lincoln Tunnel (NJ-bound) Disabled bus cleared with residual outbound delays (07:16 PM) <small>(sent Wed 08/10/22)</small>                 </li>
                                  <li>
                     MBT Delay - Disabled Vehicle  The Midtown Bus Terminal for Departures/Arrivals is experiencing a delay due to a disabled bus in the Lincoln Tunnel (NJ-bound).&amp;nbsp;Additional information will be provided when available.&amp;nbsp; (07:08 PM) <small>(sent Wed 08/10/22)</small>                 </li>
                                  <li>
                     Bridge &amp; Tunnel Alert  The Exclusive Bus Lane (XBL) to NY is planned to close at 9:45 am due to the low volume of traffic. (09:22 AM) <small>(sent Wed 08/10/22)</small>                 </li>
                                  <li>
                     Bridge &amp; Tunnel Alert  The Exclusive Bus Lane (XBL) to NY is planned to close at 9:30 am due to the low volume of traffic. (09:08 AM) <small>(sent Mon 08/08/22)</small>                 </li>
                          
         </ul>
         
         <ul class="list3" id="train1">
                             <li>
                     Bus is indeed stopping at all train stations on the MOBO route to MSU.  (05:37 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     Does anyone know whats going on with the Montclair line? (05:17 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     First bus from Broad quite crowded. Should stop at all train stops thru MSU. (04:59 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     1 of 2 Montclair-Boonton Line service remains suspended in both directions between Newark Broad Street and Montcla  (04:26 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     NJTransit staff at Hoboken advising train to Newark abroad, switch to bus to Montclair (04:23 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     Canceled at Hoboken. No explanation  (03:42 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     Update NJ TRANSIT Rail PA Speaker System has been restored system-wide.  Thank you for your patience while we resolved this issue. (03:36 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     NJ TRANSIT Rail PA Speaker System is experiencing technical issues system-wide.  We are working to resolve this iss  (02:31 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     Service is suspended in both directions between Newark Broad Street and Montclair State University due to a downed  (12:56 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     2 of 2 NJ TRANSIT rail tickets and passes are being cross-honored by NJ TRANSIT bus, private carriers and PATH at  (11:41 AM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     1 of 2 Montclair-Boonton Line service is suspended in both directions between Newark Broad Street and Montclair St  (11:41 AM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     MOBO train #6273, the 5:31 PM departure from PSNY, is cancelled due to equipment availability resulting from mechan  (05:26 PM) <small>(sent Tue 08/16/22)</small>                 </li>
                                  <li>
                     Train is leaving Penn 15 minutes late (04:31 PM) <small>(sent Tue 08/16/22)</small>                 </li>
                                  <li>
                     MOBO train #6238, the 2:49 PM arrival into PSNY, is up to 20 min. late due to a late connection with train #424. (02:41 PM) <small>(sent Tue 08/16/22)</small>                 </li>
                                  <li>
                     Update Rail service in and out of Penn Station New York is on or close to schedule with residual delays to trains  (08:31 PM) <small>(sent Mon 08/15/22)</small>                 </li>
                    
                            
         </ul>
 
         <ul class="list4" id="train2">
                             <li>
                     Update M and E train #807, the 7:00 PM arrival into Lake Hopatcong, is up to 20 min. late due to an earlier late b  (07:06 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     M and E train #807, the 7:00 PM arrival into Lake Hopatcong, is currently delayed due to a late bus connection at D  (07:01 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     M and E train #6662, the 6:18 PM arrival into PSNY, is up to 20 min. late due to making additional stops for cancelled train #660. (06:16 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     M and E train #432, the 5:59 PM arrival into Hoboken, is up to 20 min. late due to a speed restriction. (05:51 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     Morris and Essex train #6359, the 6:50 PM departure from PSNY, is cancelled due to crew availability.  Please take  (05:41 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     M and E train #6355, the 6:18PM from PSNY, is cancelled due to crew availability. Please take train #6655, the 6:20  (05:31 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     Continuing until approx. November 2022 on Friday at 10PM through Monday at 5AM, NEC, NJCL, &amp;amp; M&amp;amp;E Line customers may  (04:36 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     Update NJ TRANSIT Rail PA Speaker System has been restored system-wide.  Thank you for your patience while we resolved this issue. (03:36 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     NJ TRANSIT Rail PA Speaker System is experiencing technical issues system-wide.  We are working to resolve this iss  (02:31 PM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     M and E train #6621, the 12:13 PM arrival at Dover, is up to 35 minutes late due to earlier mechanical issues. (11:36 AM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     M and E train #6620, the 8:55 AM arrival at PSNY, is up to 20 minutes late due to accommodating customers from cancelled train #6320. (08:51 AM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     M and E train #6320, the 8:20 AM departure from Summit, is cancelled due to mechanical issues. Please take train #  (08:26 AM) <small>(sent Thu 08/18/22)</small>                 </li>
                                  <li>
                     M and E train #6670, the 8:29 PM arrival into PSNY, is up to 15 min. late due to earlier mechanical issues. (08:01 PM) <small>(sent Wed 08/17/22)</small>                 </li>
                                  <li>
                     M and E train #433, the 7:06 PM arrival into Gladstone, is up to 15 min. late due to a signal issue near Far Hills. (07:16 PM) <small>(sent Wed 08/17/22)</small>                 </li>
                                  <li>
                     Update M and E train #6650, the 4:11 PM PSNY arrival, is up to 25 min. late due to earlier mechanical issues. (03:21 PM) <small>(sent Wed 08/17/22)</small>                 </li>
                     
         </ul>
 
         
     </div><!--/navbox-->
    </div><!--/end cc-tabber-->	
    <script>
        function clever_commute(section){
            var secelem = document.getElementById(section);
            var bus = document.getElementById("bus");
            var train1 = document.getElementById("train1");
            var train2 = document.getElementById("train2");
            document.getElementById("cc-tab-bus").style.background = '#eaeaea';
            document.getElementById("cc-tab-train1").style.background = '#eaeaea';
            document.getElementById("cc-tab-train2").style.background = '#eaeaea';
            bus.style.display = 'none';
            train1.style.display = 'none';
            train2.style.display = 'none';
            secelem.style.display = 'block';
            document.getElementById("cc-tab-"+section).style.background = '#fff';		   		
        }
        clever_commute('bus');
	</script>
    <style>
    h4.td-block-title.commute-title span {
            position: relative;
        }
        h4.td-block-title.commute-title span:after {
            content: '';
            position: absolute;
            bottom: 0;
            left: 0;
            width: 80px;
            height: 1px;
            background-color: #38a6c1;
            opacity: .3;
            -ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity='30')";
            filter: alpha(opacity=30);
        }
        div.cc-tabs ul{
            padding:0;
            margin: 0;
        }
        div.cc-tabs ul li {
            width: 32.3%;
            display: inline-block;
            margin-left: 0px;
            text-align: center;
            vertical-align: middle;
            color: #222;
            line-height: 1.3;
            cursor: pointer;
            font-size: 10px;
            padding: 6px 0px;
            border: 1px solid #ddd;
            border-bottom: 0;
        }
        .cc-tab-selected{
            background: #ccc;
        }
        div.cc-tabs ul li:hover{
            background-color: #FFF !important;
        }
        div.cc-feeds {
            max-height: 300px;
            overflow-y: scroll;
            border: 1px solid #ddd;
            border-top: 0;
        }
        .cc-feeds ul.list1 li, .cc-feeds ul.list3 li, .cc-feeds ul.list4 li{
            font-size: 12px;
            padding-bottom: 8px;
            border-bottom: 1px solid #bbb;
            padding-top: 5px;
            line-height: 17px;
            margin-left: 10px;
            width: 94%;
        }
        .cc-feeds ul {
            list-style-type: none;
            padding: 0;
        }
        div.cc-tabs ul li a {
            color: #222;
        }
    </style>

<aside class="td_block_template_8 widget widget_text">			<div class="textwidget">
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_8 widget bs_zones"><div><broadstreet-zone zone-id="69575" keywords="not_home_page,not_landing_page,is_article_page,happenings,featuredposts,weekend-events-live-music-movies-social-events-and-more,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 - Powered by <a href="https://webpublisherpro.com" target="_blank">Web Publisher PRO</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<script type="text/javascript">
		jQuery( '#td-header-menu ul li a' ).attr( 'target', '_blank' );
			</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-272094" class="pum pum-overlay pum-theme-272092 pum-theme-cutting-edge popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:272094,&quot;slug&quot;:&quot;main&quot;,&quot;theme_id&quot;:272092,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-272094&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-272094&quot;,&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-272094" class="pum-container popmake theme-272092 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div class="pop-sign" style="text-align:center;padding:20px 0;">
<h1 style="margin:0;margin-bottom:10px;font-weight:bold;">Newsletter and Breaking News:</h1>
<p>Get once-daily headlines and occasional breaking news in your inbox.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-272074" method="post" data-id="272074" data-name="Subscribe" ><div class="mc4wp-form-fields"><div class="new-sign">
<input type="email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1660870990" /><input type="hidden" name="_mc4wp_form_id" value="272074" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
        <script>
            jQuery(window).on('load', function(){
                jQuery('.wdp-listing-item').eq(0).trigger('mouseover')
            })
        </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 62fee1502ddc8
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.baristanet-pico { display: flex; width: 50%; }
#pico_prompt{z-index:9999999 !important;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.baristanet-pico { width: 80%; }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.baristanet-pico { width: 100%; }
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.6.1' id='addrop_script-js'></script>
<script src='https://baristanet.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://baristanet.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/baristanet.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/baristanet.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"272088","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/baristanet.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/baristanet.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-272094":{"triggers":[{"type":"auto_open","settings":{"cookie_name":"pum-272094","delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-272094","key":"","session":false,"time":"1 month","path":"1"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"272092","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"cutting-edge","id":272094,"slug":"main"}};
/* ]]> */
</script>
<script type='text/javascript' src='//baristanet.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1649646343&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js?ver=2.0' id='stripe-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js?ver=1.0.0' id='wdp-sumoselect-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js?ver=1.0.0' id='maplace-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://baristanet.com/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js'></script>
<script type='text/javascript' id='wdp-frontend-script-js-extra'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"Baristanet"};
/* ]]> */
</script>
<script type='text/javascript' id='wdp-frontend-script-js-before'>
var hideOnMobile = true;
</script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js?ver=1.0.0' id='wdp-frontend-script-js'></script>
<script type='text/javascript' src='https://baristanet.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' defer src='https://baristanet.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script>
if ( window.location.pathname != '/' ){
    jQuery( ".td-category-header .td-container").prepend("<div style='padding:10px;text-align:center;'><broadstreet-zone zone-id='78509'></broadstreet-zone></div>");
}
</script>
<script>
if ( window.location.pathname != '/' ){
    jQuery( ".single-post .td-main-content-wrap .td-post-template-1").prepend("<div style='padding:10px;text-align:center;'><broadstreet-zone zone-id='78509'></broadstreet-zone></div>");
}
</script>
    <script>
        jQuery(document).ready(function ($) {
            $(window).on('load', function(){
                $('.wdp-listing-item').eq(0).trigger('mouseover')
            })
        })
    </script>
    
<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'195536846',post:'370140',tz:'-4',srv:'baristanet.com'} ]);
	_stq.push([ 'clickTrackerInit', '195536846', '370140' ]);
</script>

</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 5109 objects (3 MB) from Redis using Predis (v2.0.0).
-->
